6rizard Trade

This is my journey to becoming a successful trader on NASDAQ. I will share my Rules and Lesson learned along my journey. Hope you will learn from it and avoid my mistakes.


 Premarket Scan | $INDU Index | 6rizard Twitter | Profit.lyProfit.ly Chatroom | Sure Trader Active Web


Trading Plan | Lesson Learned | Trading Rules


Investors Underground | I.U Chat Room


6rizard MOMO Chat Room

Chatroom FAQ:

Google Chrome Java – I see “This plug-in is not supported.” What should I do? 

Because some web browser plug-ins may pose a security risk to your computer, Google Chrome blocks or disables them from running automatically by default.  Although Java is widely used on the Internet, Google may impose this restriction on it.  As such, when you choose to log in to a ParaChat room using the ParaChat Java user interface when using Chrome, you may see the plug-in is not supported display instead of the chat room.  This may have occurred after you upgraded to Google Chrome 42 (or greater), which disabled NPAPI plug-ins like Java by default.

Fortunately, a work-around exists to enable NPAPI in Google Chrome by default.  To make the ParaChat Java user interface available in Chrome, follow these steps.

1.  Upgrade to Google Chrome 42 (or the latest version).  NPAPI is already enabled by default in Chrome 41 and earlier.

2.  In a Google Chrome 42 window, type or copy/paste this line into the address bar: chrome://flags/#enable-npapi

Click the Enable link under Enable NPAPI Mac, Windows.

3.  For your change to take effect, click the Relaunch Now button at the base of the page.


To always allow Java or Flash to run, visit chrome://plugins in your web browser, find the plug-in, and check the Always allowed box.  To disable Java from running, click the “Disable” link.

Journey to becoming a successful trader

Follow

Get every new post delivered to your Inbox.

Join 33 other followers